apple, applewatch, اپل, اپل واچ, اخبار اپل

watchOS 5 از برنامه های قدیمی پشتیبانی نمی کند

watchOS 5 از برنامه های قدیمی پشتیبانی نمی کند

اپل احتمالا در اواخر سال جاری سیستم عامل watchOS 5 را برای ساعت هوشمند اپل واچ خود منتشر می کند. به تازگی نیز این شرکت کوپرتینویی بتا جدید watchOS 4.3.1 را منتشر کرده که برخی اطلاعات درباره نسخه بعدی را افشا ساخته است.

گزارش جدید می گوید watchOS 5 از برنامه ها و اپ های قدیمی پشتیبانی نمی کند. به تازگی هنگامی که کاربران قصد داشتند برنامه قدیمی را در نسخه بتا watchOS 4.3.1 اجرا کنند با اروری رو به رو شدند که حاوی پیام زیر بود:

این برنامه با نسخه های آینده سیستم عامل سازگاری ندارد. توسعه دهندگان نیاز دارند این برنامه را برای سازگاری بیشتر بروزرسانی کنند.

این ارورر با فشردن کلید OK کنار رفته و برنامه موردنظر اجرا می شود. به هر حال باید تا WWDC 2018 منتظر ماند تا شرکت اپل طی رویداد ماه ژوئن خود به معرفی سیستم عامل جدید بپردازد. از این رو باید به انتظار ادامه داد تا اطلاعات بیشتری دردسترس قرار گیرد.

منبع

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *